GPS Locosys Montre GW-60

La glisse pure et la course au chronomètre
Avatar du membre
passemuraille
Messages : 219
Enregistré le : sam. 10 sept. 2016 23:07
Localisation : Arthon en Retz
Contact :

Re: GPS Locosys Montre GW-60

Message par passemuraille »

perso j'ai de grosses difficultés à connecter ma GW60 au mac...un coup sur 2 ça fonctionne et le disque "monte" sur le finder. là depuis quelques temps je n'y arrive même plus. J'ai un "beau" run à sauvegarder et je sens que je vais devoir lui dire au revoir. je soupçonne les connecteurs d'avoir un mauvais contact, car en charge la montre s'allume puis s'éteint si on manipule le câble. Depuis quelques temps je navigue avec un scotch pour limiter l'eau sur le connecteur et je rince à chaque nav mais là ça sent le roussi :cry:
Me retrouver sur l'eau : combi rouge, remorque bleue, barbe noire, casque blanc, voile n°475
Image
Chris44
Messages : 46
Enregistré le : sam. 16 juin 2018 08:18

Re: GPS Locosys Montre GW-60

Message par Chris44 »

Tu utilises quel logiciel pour lire tes traces sur le Mac?
Image
Avatar du membre
passemuraille
Messages : 219
Enregistré le : sam. 10 sept. 2016 23:07
Localisation : Arthon en Retz
Contact :

Re: GPS Locosys Montre GW-60

Message par passemuraille »

aucun... je les file aux autres (pour le speedé ou la LD nottament) qui font l'upload sur les plateformes quand les perfs sont là sinon j'efface de la montre pour la session d'après.
Me retrouver sur l'eau : combi rouge, remorque bleue, barbe noire, casque blanc, voile n°475
Image
Avatar du membre
Venum
Messages : 45
Enregistré le : lun. 12 oct. 2009 11:45
Localisation : bretagne
Contact :

Re: GPS Locosys Montre GW-60

Message par Venum »

Hello : l'adresse de mon tuto complet GW60 a changé (l'ancien site n'arrêtait pas de bugger :rolleyes: )

Dispo ici : https://windsurf77.fr/viewtopic.php?f=48&t=22

A+
Image
Association Windsurf77 (http://windsurf77.fr)
Benoit_44
Messages : 11
Enregistré le : sam. 29 févr. 2020 15:46
Localisation : Nantes
Contact :

Re: GPS Locosys Montre GW-60

Message par Benoit_44 »

Montre GW60 bloquée: elle donne l heure lorsque j appui sur le bouton en bas à gauche mais tous les autres boutons ne fonctionnent plus.

J ai tenté la manip d un appui sur les 2 boutons opposés sans succès.

Tuyau: je m en suis finalement sorti en rechargeant le firmware.
Elle fonctionne à nouveau😊.

Ps: merci pour les tutos. Excellents supports.
Répondre